Error opening Report Manager

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Issue

Users get an error when trying to access Report Manager, it prompts the user to update the PLDONGLE.dll

If user clicks on update, the PLDONGLE.dll file then updates to the latest version with no error but when the user tries to open Report Manager again it will prompt with the same update error message.

Cause

If user is running an older version of Sage Intelligence Microsoft see's the application as a untrusted application due to the older version of code Microsoft then virtualizes the alchemex.svd file and places it in a virtual store location on the C:\ drive to protect it's operating system.

It then references the Sage Intelligence application to this alchemex.svd file which is a virtual copy in a separate location, When user does the PLDONGLE.dll update, the virtual alchemex.svd file remains the same

Resolution

NB* Remember to back up the original alchemex.svd first


User must cut the alchemex.svd file from the virtual store location C: Users \Xuser \ Appdata\ local \ VirtualStore\ ProgramFilesx86\ALchemex\alchemex.svd and place that copy into the standard installation directory (Location varies per intergration)

Once user opens up report manager again the error will not appear


Ensure that there is no alchemex.svd file in the VIrtual store location


APPLIES TO:

Sage 100 / Sage 300 / Sage 500 / Sage 50 / Sage ERP x3 / Sage Intelligence / Smart Reporting