Difference between revisions of "Error opening Report Manager"

From Sage Intelligence Knowledgebase
Jump to: navigation, search
m
 
Line 1: Line 1:
 
==Issue==
 
==Issue==
  
Users get an error when trying to access Report Manager, it prompts the user to update the PLDONGLE.dll
+
You get an error when trying to access the Report Manager, prompting you to update the file PLDONGLE.dll. If you click on update, the PLDONGLE.dll file updates to the latest version with no error but when you try to open the Report Manager again it prompts you with the same error message.
  
If user clicks on update, the PLDONGLE.dll file then updates to the latest version with no error but when the user tries to open Report Manager again it will prompt with the same update error message.
 
  
 
==Cause==
 
==Cause==
  
 +
If you are running an older version of Sage Intelligence, Microsoft sees the application as an untrusted application due to the older version of code.
 +
Microsoft then virtualizes the alchemex.svd file and places it in a virtual store location on the C:\ drive to protect the operating system.
  
If user is running an older version of Sage Intelligence Microsoft see's the application as a untrusted application due to the older version of code
+
It then references the Sage Intelligence application to this alchemex.svd file which is a virtual copy in a separate location. When you update the PLDONGLE.dll file, the virtual alchemex.svd file remains the same.
Microsoft then virtualizes the alchemex.svd file and places it in a virtual store location on the C:\ drive to protect it's operating system.
+
  
It then references the Sage Intelligence application to this alchemex.svd file which is a virtual copy in a separate location, When user does the PLDONGLE.dll update, the virtual alchemex.svd file remains the same
 
  
 
==Resolution==
 
==Resolution==
  
 +
N.B. Remember to back up the original alchemex.svd file first.
  
NB* Remember to back up the original alchemex.svd first
+
You must cut the alchemex.svd file from the virtual store location C:\Users\Xuser\Appdata\Local\VirtualStore\ProgramFilesx86\Alchemex\Alchemex.svd
 +
and place it into the standard installation directory (location varies per integration).
  
 +
Once you open up the Report Manager again the error will not appear.
  
User must cut the alchemex.svd file from the virtual store location C: Users \Xuser \ Appdata\ local \ VirtualStore\ ProgramFilesx86\ALchemex\alchemex.svd
+
Ensure that there is no alchemex.svd file in the virtual store location.
and place that copy into the standard installation directory (Location varies per intergration)
+
 
+
Once user opens up report manager again the error will not appear
+
 
+
 
+
Ensure that there is no alchemex.svd file in the VIrtual store location
+
 
+
  
  
 
==APPLIES TO: ==
 
==APPLIES TO: ==
  
Sage 100 / Sage 300 / Sage 500 / Sage 50 / Sage ERP x3 / Sage Intelligence / Smart Reporting
+
Sage 100 / Sage 300 / Sage 500 / Sage 50 / Sage ERP X3 / Sage Intelligence / Smart Reporting

Latest revision as of 07:22, 15 August 2017

Issue

You get an error when trying to access the Report Manager, prompting you to update the file PLDONGLE.dll. If you click on update, the PLDONGLE.dll file updates to the latest version with no error but when you try to open the Report Manager again it prompts you with the same error message.


Cause

If you are running an older version of Sage Intelligence, Microsoft sees the application as an untrusted application due to the older version of code. Microsoft then virtualizes the alchemex.svd file and places it in a virtual store location on the C:\ drive to protect the operating system.

It then references the Sage Intelligence application to this alchemex.svd file which is a virtual copy in a separate location. When you update the PLDONGLE.dll file, the virtual alchemex.svd file remains the same.


Resolution

N.B. Remember to back up the original alchemex.svd file first.

You must cut the alchemex.svd file from the virtual store location C:\Users\Xuser\Appdata\Local\VirtualStore\ProgramFilesx86\Alchemex\Alchemex.svd and place it into the standard installation directory (location varies per integration).

Once you open up the Report Manager again the error will not appear.

Ensure that there is no alchemex.svd file in the virtual store location.


APPLIES TO:

Sage 100 / Sage 300 / Sage 500 / Sage 50 / Sage ERP X3 / Sage Intelligence / Smart Reporting