Error: "Authentication with update server failed." message occurring when trying to download a report from the Pastel Partner 2005 BIC Community

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Symptoms

The following are examples of error messages that may occur:

  • Authentication with Update Server failed

Cause

This occurs if the Pastel Base Serial Number of the client trying to download is not listed in the Pastel BIC Database as a client that is authorised to download reports. All Pastel customers and VARs that are on Cover should be authorised to download. If you are not authorised to download and should be then please contact Pastel support and provide your Pastel Partner Base Serial Number.

Resolution

To test if you are authorised ,run the plsupport.exe file from the pastel program files directory.

Select the version of Pastel that you are using from the combo box.. At the bottom under Test BIC Community, press the button "Authorisation for this Machine Base Serial No.".This will return the Authenticated Result from the community web server in your browser. If you receive a message in the form "Serial Number [XXXXX] DOES NOT EXIST in BIC Community records" then there is no record for your Base Serial number in the Pastel BIC community records. If you are a cover customer and should be authorised to download reports then please contact Pastel Support to rectify the problem.

Note that you can also test if a given Base Serial number exists on the BIC Community server by entering this url in your browser and replacing XXXXX with the Base Serial number that you wish to check.

http://www.pastel.co.za/bic/community/pipeline_qry_test.asp?Cmd=Authenticate&OperatorCode=XXXXX

Applies To

  • Pastel BIC