All available reports are not shown or missing in report viewer

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ISSUE:

All available reports are not shown or missing in report viewer


SYMPTOMS:

Report viewer list does not show all reports that are allowed to be run by a report viewer user.

ALCH17479 -1.png


CAUSE:

Issue 1: There is a corrupt report that is holding up the process that the software uses to populate the report viewer list.

Issue 2: The report is not set as viewable for report viewer licenses.


RESOLUTION/WORKAROUND:

ISSUE 1: THIS IS A PROCESS OF ELIMINATION AND WILL TAKE SOME TIME TO COMPLETE.


STEP 1.

Export all reports.

STEP 2.

Delete all reports.

STEP 3.

Import 1 report at a time and open report viewer. Do this until a report does not show in report viewer.

STEP 4.

Delete / copy the report found to be the issue and re-create.


ISSUE 2:The report is not set as viewable for report viewer licenses.

STEP 1.

Open report manager and select the report that needs to be shown in report viewer.

STEP 2.

Show advanced options.

Alch17479 -2.png


STEP 3.

Select allow report viewer and external access. This will list the report in the report viewer.

ALCH17479 -3.png


APPLIES TO:

SAGE 50 CND / SAGE 50 US / SAGE LINE 50 / SMART REPORTING / SAGE INTELLIGENCE REPORTING / SAGE 100 / SAGE 300 / SAGE 500