"There was an error in the Pervasive OBDC layer. Error returned was 'named database already exists on server'

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Error: "There was an error in the Pervasive OBDC layer. Error returned was 'named database already exists on server'

Products

Sage Intelligence


Description

When Trying to run the Management Pack Report on Pastel Partner Xpress - the user gets the below error message.


'there was an error in the Pervasive OBDC layer. Error returned was 'named database already exists on server'


Cause

The Auto connect connection is not looking at the correct database.


Resolution

1. Open up the Connector

2. Double click on Enterprise

3. Double click on Pervasive ODBC Client Interface

4. Double click on Pastel V14(Auto Connect)

5. Uncheck Use Auto Connection System

6. Click on Apply

7. Under server name : enter the server name where the database is located.

8. Under Database name: Enter the company database you are trying to connect to.

9. If your database system requires a user ID and Password please enter those two.

10. Click on Apply.

11. Right click on Pastel V14(Auto Connect)

12. click on Check/Test

13. If all the details are correct you should receive the below Message

"Connection [Pastel V14(Auto Connect)] Check Succeeded.

14. Open Report Manager

15. Run out your report.

this issue will now be resolved.



Internal Comments

If the client does not have access to the connector please provide the client with the code that allows them access to the connector. The Pastel registration team will be able to provide you with the code.


Category

Configuration


Data and Database


Defect ID

IR4365543 alchemex 26893

Last Modified Date:5-21-2015ID:63480